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Set Up

1. Remove Sony CCD camera by loosening 2 large silver knurled knobs. Find the
ocular in the left top desk drawer and remove the plastic cap and put it onto the
end of the ocular attached to the Sony camera.

2. Insert the ocular into the top of the TV/DO port on the Vanox. Slip the Spot RT
Slider camera assembly over the TV/DO port and tighten the two silver knurled
knobs.

3. Turn on Vanox. Turn on the RT Power Supply to the right of the VVanox.

4. Select TV/DO on Vanox control pad.

5. Turn on computer and click on SPOT Advanced icon.




1. Click on the SPOT Advanced Software Icon: L

1. Select Image Type from pull-down menu on lower right of screen
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| Erighitfield-greengray scale
| Brighfield- RGE
| Brightfield RGE100X

Factory Defaults
| FITCGrayscale
FITCGreen

S| FLUIOAI

S FLLIO-redgreen

TRITCyrayscale

TEITCred
Brightfeld- RGE -
Pull-Down Description Use
Selection
Brightfield- B & W Bright For B & W images of H & E
greengrayscale Field Through sections
Green Filter
Bright Field-RGB Bright Field For full color images
Color

DAPI

Blue Colorized
Grayscale Image

For use with DAPI stain and UV
filter cube (U)

Factory Defaults | LAELOM USE
ONLY
FITCGrayscale B&W image of | B&W image of FITC from B cube
FITC
Pull-Down Description Use
Selection
FITCGreen FITC in Green Grayscale image of FITC
colorized to green from B cube
FLUOQall RGB Fluorescent Full color capture of all

Image fluorochromes
FLUO-redgreen FITC/TRITC Grayscale image of FITC and
Image TRITC colorized green and red,
respectively (IB filter cube)
TRITCgrayscale | B&W Image of Grayscale image of TRITC from
TRITC G cube
TRITCred TRITC in Red Grayscale image of TRITC

colorized to red from G cube




2. For Brightfield Work, do a white/color balance (do not do this for Fluorescence
Work). Click on Balance Icon on right side of screen.
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Follow instructions (move off of the specimen to a clear area of the slide) click
“begin”, when prompted, click “OK

3. Move back onto the area of interest of the slide, focus, click on the Live button found
towards the upper right of the screen. Select the Image Type from the pull-down
menu on the lower right of the screen.

Live

a. Click on Controls to bring up the menu. All types of images are easiest to
focus and refresh most quickly if a Clear Filter is selected. To focus even
faster, select Binning 4 X 4, but make sure you go back to Binning None for
capture to get highest resolution.

b. If the Connection Icon on the right side of the Control Screen has a red line
across the middle, the settings for the Viewing Screen are not necessarily
close to the Captured Image setting. If the red line is missing, the Viewing
Screen settings are linked to the Captured Image settings, though not
identical. The latter setting is preferred.

4. To take a picture, click on the Camera Icon

¥

1o}

.||:|I

Clicking on Previous Exposure Icon sets up the next picture with the same
parameters. The captured still image appears behind the Live Image window.
Close the Live Image window to edit/save captured image. This feature allows
subsequent images to be captured in less time (important for fading
fluorochromes). It also allows you to document different intensity levels found
in subsequent images.



5. To manipulate the image use features located under the Edit menu. For example, if
the image is too dark, use: Edit -> adjust RGB -> Adjust Brightness (additive) to

lighten the image.
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If the image is grainy or blurry, use: Edit -> Filters -> Smooth/Sharpen/Unsharp

Mask/Filter Noise.

Unsharp Mask
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Smooth improves grainy images.

Sharpen improves the appearance of soft or blurry looking images.

Unsharp Mask improves the appearance of an image’s high frequency detail (it
sharpens the image by subtracting brightness).

Filter Noise corrects the effects of electrical or thermal noise.

6. Calibrations are already set up for all the objectives on the Vanox (see under Edit).

a. Toadd a Micron Bar
1. Go to Edit->Set Calibration

2. Select the Objective lens in use (e.g., 10X)

Image Calibration

Calibration: I < PoneEs

3. Click on Edit, Add/Edit Calibration Marks, which brings up the

Calibration Mark screen:
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Calibration Mark
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Calibration; 20
908 zenzor pisels = 200 pm

Sppearance
B ar
Orientation:

f* Horizontal Yertical
Line Thickness: |4_i| pixels
End Length: IE_il pixels

v Show Text

Fort... | 123 Hm
R atation: ||:| ~r| degrees

Color... | -

Decimals: (1.0 -
Size |

|3.I:I il unhits

Save as Defaults

M ew | |

Cloze | Help |

Move cursor to point on screen where you want size bar (typically near
the edge of the image, where it can be trimmed off of a printed image
without losing significant image)

If the Size bar is not the size you want, grab one of the white boxes at
the end of the bar and lengthen or shorten the bar, or enter a number of
units in the window under Size

When the Calibration Mark window is closed, the mark is permanently
associated with the image

If you click on Delete in the Calibration mark window before closing,
the mark is removed

You may also select:

a. Vertical or horizontal orientation
b. Line thickness
C. Number of decimal places
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9.

d. Color for the both the line and number

e. Font style and size

To keep Calibration Mark associated with image so that it can travel
into other programs like Photoshop, choose Edit/Merge/Merge
Calibration Marks, which will merge the marks into the image
permanently.

b. To add Measurements

1.
2.
3.

10.

Go to Edit -> Set Calibration

Select the Objective in use (e.g., 10X)

Click on Edit, Add/Edit Measurements, which brings up the
Measurement screen:

Measurement g| '
| Calibration: 10x 1020 zensor piels = 450 pm
| MNew Meagurement Type: |Straight Line ﬂ Create
Appearance

Line Thickness: |‘l_i| Decimals: |1 -
| Color... | Font... | 123 Lim
Text Rotation: |0 ¥ | degrees

Line
Label:

! Length: W

Save asz Defaults | | Close | Help |

= =g s

Make sure Calibration at upper left of Measurement window agrees
with the objective lens in use

You may change:

a) Line thickness

b) Number of decimal places

c) Color for the lines and numbers

d) Font style and size

There are a variety of Measurement Types available on the New
Measurement Type pull-down menu

Click on Create button to begin. Click on first point. Click on second
point to end measurement

You may reposition any line, angle, or shape by clicking and dragging
the object

Once the Measurement window is closed, the measurements remain
permanently attached to the image

To keep Measurement associated with image so that it can travel

into other programs like Photoshop, choose Edit/Merge/Merge
Measurement, which will merge the marks into the image
permanently.



7. Custom Image Annotation
To add text, arrows, lines, rectangles, ellipses, freehand lines, or graphic stamps:
click on Edit -> Annotation. Notice the menu bar changes. All graphic elements
may be repositioned (click and drag the object), resized (click and drag a handle) or
edited (right click on the object) while in this mode. It is necessary to click on
Done to exit this mode and return to the SPOT Image capture/edit mode. Once
you have exited the annotation mode, you can no longer edit the graphic elements.

Tools
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To insert another image into your working image select the Image Icon.
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Then click at the insertion point on the working image, you will be prompted to
select an image, locate the desired image, click OK, resize and position.

To add additional information to the image:

Click on Object -> Image Date to stamp the date on the file. Click on Object ->
Image Time to stamp the time on the file. Click on Object -> Image Title to title
the image. Click on Object -> Image Memo to create a memo associated with the
image. Left click on the image to place any of these options. Click and drag to
reposition. Right click to change font size. Click Done when finished. This will
incorporate all annotations into the image file (see note below).

If the TOOL BOX is closed, it will not reappear until you go to VIEW and click on
SHOW TOOLS.

To keep Annotation associated with image so that it can travel into other programs like
Photoshop, choose Edit/Merge/Merge Annotation, which will merge the marks into the
image permanently.

Note: Any Stamps or Annotations (e.g., micrometer bars, measurements, lines, arrows) put on
images, stay with images. You may want to save your image before adding calibration marks,
measurements or objects and then Save As a different file name with the additions. Stamps or
annotations cannot be modified after the image is saved.

8. To save an image, click on Fast Save Image icon at right side of screen (the top one)
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a. Saving an image in the TIF format is preferred for best resolution.

b. When saving JPEG files, a lower number indicates higher compression and
poorer image quality, but smaller files. A JPEG setting of 60 produces a 178
kb image suitable for on-screen viewing or PowerPoint presentations.

c. When saving the first image during your session, make sure that it is saving the
images in your preferred format to your preferred drive (Zip disk). Once you
save the first image, the rest should get put in the same place.

12. To delete images, right click on thumbnail and choose delete

13. Edit
a. Adjust RGB for B & W
b. Adjust HSL for Brightfield
C. Adjust HSV for Fluorescence
-adjust gamma for fluorescence
d. Leave at 24 bit

14. Make sure that Size under the Resize bar is set at 1600 X 1200.
15. To Use the Spot Camera with Image Pro Plus or Pax-it:

a. For Image Pro Plus:
Go into Select Scanner and select Spot Camera

b. For Pax-it:
Go to tool bar and select Twain icon.



Trouble Shooting the SPOT Camera while using Fluorescence Optics (For LAELOM Staff
ONLY)

1. Live Image Control settings:

a. Increase speed

b. Increase brightness

C. Decrease gamma (gamma default is 1.5)
2. a. Delete Fluorescence setting(s)

b. Recreate setting(s):

FLU ALL = RGB (3 passes)

DAPI = blue filter

FITC = green filter

TRITC =red filter

by using the all the software defaults, EXCEPT auto-gain limit. Change auto-
gain limit to 8.

3. To edit gamma independently of settings dialog box, go to:
Edit -> Adj -> HSV -> gamma

4. Additional things to check:

a. Make sure the neutral density filter is out.
b. 40X is best objective for fluorescence.
C. The oculars should be set to 0 because the camera is parfocal.

Using Adobe Photoshop to output images captured with the SPOT RT Slider
camera and Advanced SPOT Software

While in the Advanced SPOT software program:

Click on Edit -> Resize -> increase to the file’s resolution 200%.

Save the file (click on File -> Save As) as an uncompressed TIF file.

Launch the Adobe Photoshop software. Click on File -> Open and locate the desired image.
Click on Image -> Image Size (make sure Resample Image box is NOT checked) and

change the image’s width to 8” (height and resolution will follow, giving you an 8” X 6”, 400 dpi
image. The original file size doesn’t change because the pixel size has not been resampled.

You may now print the image as is, add additional images, additional layers, text, arrows, etc.



May 7, 2008 Michael J. Dykstra
Settings for the Live Screen for Fluorescence Imaging and Capture

Auto
Use filter-checked
Clear
Binning 4 X 4 (for focusing); none for capture
Fluorescence
Brightness somewhere between 1.0 and 1.5
Gain Limit 16
Auto Brightness-checked
Imaging area-Full Chip
Gamma 1.0
Indicate Saturated Pixels-checked for brightness adjustments; unchecked for capture

Settings for Live Screen for Brightfield-RGB Imaging and Capture

Auto

Use Filter-checked

RGB

Binning- none

Brightfield transmitted light
Brightness 0.75-1.0 (use intensity filters on microscope to get into range)
Gain limit at 16

Autobrightness checked

Imaging Area-Full Chip

Correct color technology-checked
Neutral

Gamma 1.00
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